<!DOCTYPE html>
<html lang="en-US" >
<head>
		<meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=0" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="format-detection" content="telephone=no"><title>WORLD LANGUAGES TEACHER &#8211; Catholic High, New Iberia</title>
<script type="text/javascript">var ajaxurl = "https://chspanthers.com/new/wp-admin/admin-ajax.php";</script><meta name='robots' content='max-image-preview:large' />

		<style id="critical-path-css" type="text/css">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</style>

		<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catholic High, New Iberia &raquo; Feed" href="https://chspanthers.com/new/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic High, New Iberia &raquo; Comments Feed" href="https://chspanthers.com/new/comments/feed/" />

<link rel="shortcut icon" href="https://chspanthers.com/new/wp-content/uploads/2016/06/Crest512x512.png"  />
<script type="text/javascript">window.abb = {};php = {};window.PHP = {};PHP.ajax = "https://chspanthers.com/new/wp-admin/admin-ajax.php";PHP.wp_p_id = "10385";var mk_header_parallax, mk_banner_parallax, mk_page_parallax, mk_footer_parallax, mk_body_parallax;var mk_images_dir = "https://chspanthers.com/new/wp-content/themes/jupiter/assets/images",mk_theme_js_path = "https://chspanthers.com/new/wp-content/themes/jupiter/assets/js",mk_theme_dir = "https://chspanthers.com/new/wp-content/themes/jupiter",mk_captcha_placeholder = "Enter Captcha",mk_captcha_invalid_txt = "Invalid. Try again.",mk_captcha_correct_txt = "Captcha correct.",mk_responsive_nav_width = 1200,mk_vertical_header_back = "Back",mk_vertical_header_anim = "2",mk_check_rtl = true,mk_grid_width = 1200,mk_ajax_search_option = "beside_nav",mk_preloader_bg_color = "#ffffff",mk_accent_color = "#ed0037",mk_go_to_top =  "true",mk_smooth_scroll =  "true",mk_preloader_bar_color = "#ed0037",mk_preloader_logo = "https://chspanthers.com/new/wp-content/uploads/2016/06/Crest512x512-1-e1467249035709.png";var mk_header_parallax = false,mk_banner_parallax = false,mk_footer_parallax = false,mk_body_parallax = false,mk_no_more_posts = "No More Posts",mk_typekit_id   = "",mk_google_fonts = ["Lato:100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic,100,200,300,400,500,600,700,800,900","Josefin Sans:100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic,100,200,300,400,500,600,700,800,900"],mk_global_lazyload = true;</script><link rel='stylesheet' id='wp-block-library-css'  href='https://chspanthers.com/new/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://chspanthers.com/new/wp-includes/css/dist/block-library/theme.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://chspanthers.com/new/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.3.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='theme-styles-css'  href='https://chspanthers.com/new/wp-content/themes/jupiter/assets/stylesheet/min/full-styles.6.8.1.css?ver=1614958698' type='text/css' media='all' />
<style id='theme-styles-inline-css' type='text/css'>

			#wpadminbar {
				-webkit-backface-visibility: hidden;
				backface-visibility: hidden;
				-webkit-perspective: 1000;
				-ms-perspective: 1000;
				perspective: 1000;
				-webkit-transform: translateZ(0px);
				-ms-transform: translateZ(0px);
				transform: translateZ(0px);
			}
			@media screen and (max-width: 600px) {
				#wpadminbar {
					position: fixed !important;
				}
			}
		
body { } .hb-custom-header #mk-page-introduce, .mk-header { background-size:cover;-webkit-background-size:cover;-moz-background-size:cover; } .hb-custom-header > div, .mk-header-bg { background-color:#0a0a0a; } .mk-classic-nav-bg { background-color:#0a0a0a; } .master-holder-bg { background-color:#fff; } #mk-footer { background-color:#515151; } #mk-boxed-layout { -webkit-box-shadow:0 0 0px rgba(0, 0, 0, 0); -moz-box-shadow:0 0 0px rgba(0, 0, 0, 0); box-shadow:0 0 0px rgba(0, 0, 0, 0); } .mk-news-tab .mk-tabs-tabs .is-active a, .mk-fancy-title.pattern-style span, .mk-fancy-title.pattern-style.color-gradient span:after, .page-bg-color { background-color:#fff; } .page-title { font-size:34px; color:#a3a3a3; text-transform:none; font-weight:inherit; letter-spacing:0px; } .page-subtitle { font-size:14px; line-height:100%; color:#ffffff; font-size:14px; text-transform:none; } .header-style-1 .mk-header-padding-wrapper, .header-style-2 .mk-header-padding-wrapper, .header-style-3 .mk-header-padding-wrapper { padding-top:136px; } .mk-process-steps[max-width~="950px"] ul::before { display:none !important; } .mk-process-steps[max-width~="950px"] li { margin-bottom:30px !important; width:100% !important; text-align:center; } .mk-event-countdown-ul[max-width~="750px"] li { width:90%; display:block; margin:0 auto 15px; } body { font-family:Arial, Helvetica, sans-serif } body { font-family:Lato } p { font-family:Josefin Sans } @font-face { font-family:'star'; src:url('https://chspanthers.com/new/wp-content/themes/jupiter/assets/stylesheet/fonts/star/font.eot'); src:url('https://chspanthers.com/new/wp-content/themes/jupiter/assets/stylesheet/fonts/star/font.eot?#iefix') format('embedded-opentype'), url('https://chspanthers.com/new/wp-content/themes/jupiter/assets/stylesheet/fonts/star/font.woff') format('woff'), url('https://chspanthers.com/new/wp-content/themes/jupiter/assets/stylesheet/fonts/star/font.ttf') format('truetype'), url('https://chspanthers.com/new/wp-content/themes/jupiter/assets/stylesheet/fonts/star/font.svg#star') format('svg'); font-weight:normal; font-style:normal; } @font-face { font-family:'WooCommerce'; src:url('https://chspanthers.com/new/wp-content/themes/jupiter/assets/stylesheet/fonts/woocommerce/font.eot'); src:url('https://chspanthers.com/new/wp-content/themes/jupiter/assets/stylesheet/fonts/woocommerce/font.eot?#iefix') format('embedded-opentype'), url('https://chspanthers.com/new/wp-content/themes/jupiter/assets/stylesheet/fonts/woocommerce/font.woff') format('woff'), url('https://chspanthers.com/new/wp-content/themes/jupiter/assets/stylesheet/fonts/woocommerce/font.ttf') format('truetype'), url('https://chspanthers.com/new/wp-content/themes/jupiter/assets/stylesheet/fonts/woocommerce/font.svg#WooCommerce') format('svg'); font-weight:normal; font-style:normal; }@media handheld, only screen and (max-width:768px) { .bottom-corner-btns a { display:block !important; } }
</style>
<link rel='stylesheet' id='mkhb-render-css'  href='https://chspanthers.com/new/wp-content/themes/jupiter/header-builder/includes/assets/css/mkhb-render.css?ver=6.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mkhb-row-css'  href='https://chspanthers.com/new/wp-content/themes/jupiter/header-builder/includes/assets/css/mkhb-row.css?ver=6.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mkhb-column-css'  href='https://chspanthers.com/new/wp-content/themes/jupiter/header-builder/includes/assets/css/mkhb-column.css?ver=6.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://chspanthers.com/new/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.35' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://chspanthers.com/new/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.35' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://chspanthers.com/new/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.35' type='text/css' media='all' />
<link rel='stylesheet' id='theme-options-css'  href='https://chspanthers.com/new/wp-content/uploads/mk_assets/theme-options-production-1616969356.css?ver=1616969356' type='text/css' media='all' />
<link rel='stylesheet' id='jupiter-donut-shortcodes-css'  href='https://chspanthers.com/new/wp-content/plugins/jupiter-donut/assets/css/shortcodes-styles.min.css?ver=1.2.0' type='text/css' media='all' />
<script type='text/javascript' data-noptimize='' data-no-minify='' src='https://chspanthers.com/new/wp-content/themes/jupiter/assets/js/plugins/wp-enqueue/webfontloader.js?ver=5.7' id='mk-webfontloader-js'></script>
<script type='text/javascript' id='mk-webfontloader-js-after'>
WebFontConfig = {
	timeout: 2000
}

if ( mk_typekit_id.length > 0 ) {
	WebFontConfig.typekit = {
		id: mk_typekit_id
	}
}

if ( mk_google_fonts.length > 0 ) {
	WebFontConfig.google = {
		families:  mk_google_fonts
	}
}

if ( (mk_google_fonts.length > 0 || mk_typekit_id.length > 0) && navigator.userAgent.indexOf("Speed Insights") == -1) {
	WebFont.load( WebFontConfig );
}
		
</script>
<script type='text/javascript' src='https://chspanthers.com/new/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://chspanthers.com/new/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://chspanthers.com/new/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.3.6' id='tp-tools-js'></script>
<script type='text/javascript' src='https://chspanthers.com/new/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.3.6' id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://chspanthers.com/new/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chspanthers.com/new/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chspanthers.com/new/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://chspanthers.com/new/news-posts/world-languages/" />
<link rel='shortlink' href='https://chspanthers.com/new/?p=10385' />
<link rel="alternate" type="application/json+oembed" href="https://chspanthers.com/new/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchspanthers.com%2Fnew%2Fnews-posts%2Fworld-languages%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chspanthers.com/new/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchspanthers.com%2Fnew%2Fnews-posts%2Fworld-languages%2F&#038;format=xml" />
<meta itemprop="author" content="" /><meta itemprop="datePublished" content="March 12, 2019" /><meta itemprop="dateModified" content="March 26, 2021" /><meta itemprop="publisher" content="Catholic High, New Iberia" /><meta property="og:site_name" content="Catholic High, New Iberia"/><meta property="og:url" content="https://chspanthers.com/new/news-posts/world-languages/"/><meta property="og:title" content="WORLD LANGUAGES TEACHER"/><meta property="og:description" content="Catholic High School in New Iberia, LA is looking for a World Languages teacher of high school students.  Compensation would be determined according to education, experience, and the number of sections that would be required. Part or full-time options may be available. HOW TO APPLY: Complete an application form (found on the school website), and [&hellip;]"/><meta property="og:type" content="article"/><script> var isTest = false; </script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.3.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://chspanthers.com/new/wp-content/uploads/2016/06/cropped-Crest512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://chspanthers.com/new/wp-content/uploads/2016/06/cropped-Crest512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chspanthers.com/new/wp-content/uploads/2016/06/cropped-Crest512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://chspanthers.com/new/wp-content/uploads/2016/06/cropped-Crest512x512-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<meta name="generator" content="Jupiter 6.8.1" /><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body data-rsssl=1 class="news-template-default single single-news postid-10385 wpb-js-composer js-comp-ver-6.5.0 vc_responsive" itemscope="itemscope" itemtype="https://schema.org/WebPage"  data-adminbar="">
	<div class="mk-body-loader-overlay page-preloader" style="background-color:#ffffff;"><img alt="Catholic High, New Iberia" class="preloader-logo" src="https://chspanthers.com/new/wp-content/uploads/2016/06/Crest512x512-1-e1467249035709.png" width="300" height="300" > <div class="preloader-preview-area">  <div class="ball-pulse">
                            <div style="background-color: #ffffff"></div>
                            <div style="background-color: #ffffff"></div>
                            <div style="background-color: #ffffff"></div>
                        </div>  </div></div>
	<!-- Target for scroll anchors to achieve native browser bahaviour + possible enhancements like smooth scrolling -->
	<div id="top-of-page"></div>

		<div id="mk-boxed-layout">

			<div id="mk-theme-container" >

				 
    <header data-height='100'
                data-sticky-height='50'
                data-responsive-height='90'
                data-transparent-skin=''
                data-header-style='1'
                data-sticky-style='fixed'
                data-sticky-offset='40%' id="mk-header-1" class="mk-header header-style-1 header-align-left  toolbar-true menu-hover-5 sticky-style-fixed mk-background-stretch full-header " role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >
                    <div class="mk-header-holder">
                                
<div class="mk-header-toolbar">

	
		<div class="mk-header-toolbar-holder">

		<nav class="mk-toolbar-navigation"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-4520" class="menu-item menu-item-type-post_type menu-item-object-calendar"><a href="https://chspanthers.com/new/calendar/catholic-high-calendar/"><span class="menu-item-icon"><svg  class="mk-svg-icon" data-name="mk-li-calendar" data-cacheid="icon-60660ab93d88a" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M460.038 51.962h-78.668v-31.39c0-8.668-7.028-15.695-15.695-15.695-8.668 0-15.695 7.028-15.695 15.695v31.39h-188.312v-31.39c0-8.668-7.027-15.695-15.695-15.695s-15.695 7.028-15.695 15.695v31.39h-78.316c-26.003 0-47.086 21.079-47.086 47.086v360.99c0 26.002 21.082 47.086 47.086 47.086h408.075c26.002 0 47.086-21.083 47.086-47.086v-360.99c0-26.007-21.083-47.086-47.085-47.086zm-408.076 31.391h78.315v15.698c0 8.668 7.028 15.695 15.695 15.695 8.668 0 15.695-7.028 15.695-15.695v-15.698h188.313v15.698c0 8.668 7.028 15.695 15.695 15.695s15.695-7.028 15.695-15.695v-15.698h78.668c8.652 0 15.695 7.042 15.695 15.695v78.483h-439.466v-78.483c0-8.653 7.043-15.695 15.695-15.695zm408.076 392.38h-408.076c-8.653 0-15.695-7.043-15.695-15.695v-251.117h439.466v251.116c0 8.653-7.044 15.696-15.695 15.696zm-204.23-235.428h-31.39c-8.668 0-15.695 7.028-15.695 15.695 0 8.668 7.028 15.695 15.695 15.695h15.695v149.05c0 8.66 7.028 15.695 15.695 15.695 8.667 0 15.695-7.035 15.695-15.695v-164.745c.001-8.668-7.028-15.695-15.695-15.695z"/></svg></span><span class="meni-item-text">Calendar</span></a></li>
</ul></nav>
	<span class="header-toolbar-contact">
		<svg  class="mk-svg-icon" data-name="mk-moon-phone-3" data-cacheid="icon-60660ab93dafd" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M457.153 103.648c53.267 30.284 54.847 62.709 54.849 85.349v3.397c0 5.182-4.469 9.418-9.928 9.418h-120.146c-5.459 0-9.928-4.236-9.928-9.418v-11.453c0-28.605-27.355-33.175-42.449-35.605-15.096-2.426-52.617-4.777-73.48-4.777h-.14300000000000002c-20.862 0-58.387 2.35-73.48 4.777-15.093 2.427-42.449 6.998-42.449 35.605v11.453c0 5.182-4.469 9.418-9.926 9.418h-120.146c-5.457 0-9.926-4.236-9.926-9.418v-3.397c0-22.64 1.58-55.065 54.847-85.349 63.35-36.01 153.929-39.648 201.08-39.648l.077.078.066-.078c47.152 0 137.732 3.634 201.082 39.648zm-201.152 88.352c-28.374 0-87.443 2.126-117.456 38.519-30.022 36.383-105.09 217.481-38.147 217.481h311.201c66.945 0-8.125-181.098-38.137-217.481-30.018-36.393-89.1-38.519-117.461-38.519zm-.001 192c-35.346 0-64-28.653-64-64s28.654-64 64-64c35.347 0 64 28.653 64 64s-28.653 64-64 64z"/></svg>		<a href="tel:337-364-5116">337-364-5116</a>
	</span>


    <span class="header-toolbar-contact">
    	<svg  class="mk-svg-icon" data-name="mk-moon-envelop" data-cacheid="icon-60660ab93dc23" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M480 64h-448c-17.6 0-32 14.4-32 32v320c0 17.6 14.4 32 32 32h448c17.6 0 32-14.4 32-32v-320c0-17.6-14.4-32-32-32zm-32 64v23l-192 113.143-192-113.143v-23h384zm-384 256v-177.286l192 113.143 192-113.143v177.286h-384z"/></svg>    	<a href="mailto:d&#101;v&#101;&#108;opment&#64;&#99;&#104;s&#112;a&#110;&#116;her&#115;.&#99;o&#109;">d&#101;ve&#108;&#111;&#112;&#109;ent&#64;c&#104;s&#112;&#97;n&#116;h&#101;&#114;&#115;&#46;&#99;o&#109;</a>
    </span>

<span class="mk-header-tagline">Acta Non Verba</span><div class="mk-header-social toolbar-section"><ul><li><a class="facebook-hover " target="_blank" rel="noreferrer noopener" href="https://www.facebook.com/CatholicHighNewIberia/"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-facebook" data-cacheid="icon-60660ab93dda3" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M256-6.4c-141.385 0-256 114.615-256 256s114.615 256 256 256 256-114.615 256-256-114.615-256-256-256zm64.057 159.299h-49.041c-7.42 0-14.918 7.452-14.918 12.99v19.487h63.723c-2.081 28.41-6.407 64.679-6.407 64.679h-57.566v159.545h-63.929v-159.545h-32.756v-64.474h32.756v-33.53c0-8.098-1.706-62.336 70.46-62.336h57.678v63.183z"/></svg></i></a></li><li><a class="twitter-hover " target="_blank" rel="noreferrer noopener" href="https://twitter.com/CHS_NI"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-twitter" data-cacheid="icon-60660ab93ddfd" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M256-6.4c-141.385 0-256 114.615-256 256s114.615 256 256 256 256-114.615 256-256-114.615-256-256-256zm146.24 258.654c-31.365 127.03-241.727 180.909-338.503 49.042 37.069 35.371 101.619 38.47 142.554-3.819-24.006 3.51-41.47-20.021-11.978-32.755-26.523 2.923-41.27-11.201-47.317-23.174 6.218-6.511 13.079-9.531 26.344-10.407-29.04-6.851-39.751-21.057-43.046-38.284 8.066-1.921 18.149-3.578 23.656-2.836-25.431-13.295-34.274-33.291-32.875-48.326 45.438 16.866 74.396 30.414 98.613 43.411 8.626 4.591 18.252 12.888 29.107 23.393 13.835-36.534 30.915-74.19 60.169-92.874-.493 4.236-2.758 8.179-5.764 11.406 8.298-7.535 19.072-12.719 30.027-14.216-1.257 8.22-13.105 12.847-20.249 15.539 5.414-1.688 34.209-14.531 37.348-7.216 3.705 8.328-19.867 12.147-23.872 13.593-2.985 1.004-5.992 2.105-8.936 3.299 36.492-3.634 71.317 26.456 81.489 63.809.719 2.687 1.44 5.672 2.1 8.801 13.341 4.978 37.521-.231 45.313-5.023-5.63 13.315-20.268 23.121-41.865 24.912 10.407 4.324 30.018 6.691 43.544 4.396-8.563 9.193-22.379 17.527-45.859 17.329z"/></svg></i></a></li><li><a class="instagram-hover " target="_blank" rel="noreferrer noopener" href="https://www.instagram.com/catholichighnewiberia/"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-instagram" data-cacheid="icon-60660ab93de51" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M375.3,197.7L375.3,197.7c-0.6-11.5-2.2-20.4-5-27.1c-2.5-6.7-5.7-11.8-10.9-17c-5.9-5.5-10.5-8.4-16.9-10.9 c-4.1-1.8-11.3-4.3-27.1-5c-15.4-0.7-20.4-0.7-58.8-0.7s-43.4,0-58.8,0.7c-11.5,0.6-20.4,2.2-27,5c-6.7,2.5-11.8,5.7-17,10.9 c-5.5,5.9-8.4,10.5-10.9,16.9c-1.8,4.1-4.3,11.3-5,27.1c-0.7,15.4-0.7,20.4-0.7,58.8s0,43.4,0.7,58.8c0.4,14.3,2.9,22,5,27.1 c2.5,6.7,5.7,11.8,10.9,17c5.9,5.5,10.5,8.4,16.9,10.9c4.1,1.8,11.3,4.3,27.1,5c15.4,0.7,20.4,0.7,58.8,0.7s43.4,0,58.8-0.7 c11.5-0.6,20.4-2.2,27-5c6.7-2.5,11.8-5.7,17-10.9c5.5-5.9,8.4-10.5,10.9-16.9c1.8-4.1,4.3-11.3,5-27.1l0.2-3.4 c0.6-13.1,0.9-19.7,0.5-55.5C376,218,376,213.1,375.3,197.7z M351.4,178.7c0,9.4-7.7,17.1-17.1,17.1c-9.4,0-17.1-7.7-17.1-17.1 c0-9.4,7.7-17.1,17.1-17.1C343.7,161.6,351.4,169.3,351.4,178.7z M256.5,330.6c-40.9,0-74.1-33.2-74.1-74.1 c0-40.9,33.2-74.1,74.1-74.1c40.9,0,74.1,33.2,74.1,74.1C330.6,297.4,297.4,330.6,256.5,330.6z"/><ellipse transform="matrix(0.9732 -0.2298 0.2298 0.9732 -52.0702 65.7936)" cx="256.5" cy="256.5" rx="48.9" ry="48.9"/><path d="M437.9,75.1C389.4,26.7,325,0,256.5,0C188,0,123.6,26.7,75.1,75.1S0,188,0,256.5C0,325,26.7,389.4,75.1,437.9 C123.6,486.3,188,513,256.5,513c68.5,0,132.9-26.7,181.4-75.1C486.3,389.4,513,325,513,256.5C513,188,486.3,123.6,437.9,75.1z  M400.8,316.4L400.8,316.4c-0.6,14.1-2.7,24.7-6.8,35.3c-4.2,10.5-9.2,18.2-16.7,25.6c-8,8-16,13.2-25.6,16.7 c-10.4,4-21.3,6.1-35.3,6.8c-15.4,0.7-20.5,0.7-59.9,0.7c-39.3,0-44.4,0-59.9-0.7c-14.1-0.6-24.7-2.6-35.3-6.8 c-10.5-4.2-18.2-9.2-25.6-16.7c-8.1-8.1-13.2-16-16.7-25.6c-4-10.4-6.1-21.3-6.8-35.3c-0.7-15.4-0.7-20.5-0.7-59.9 c0-39.3,0-44.4,0.7-59.9c0.6-14.1,2.6-24.7,6.8-35.3c3.9-9.7,9-17.6,16.7-25.6c8.1-8.1,16-13.2,25.6-16.7c10.4-4,21.3-6.1,35.3-6.8 c15.4-0.7,20.5-0.7,59.9-0.7c39.3,0,44.4,0,59.9,0.7c14.1,0.6,24.7,2.6,35.3,6.8c10.5,4.2,18.1,9.2,25.6,16.7 c8,8.1,13.2,16,16.7,25.6c4,10.4,6.1,21.3,6.8,35.3c0.7,15.4,0.7,20.5,0.7,59.9C401.5,295.8,401.5,300.9,400.8,316.4z"/></svg></i></a></li><li><a class="youtube-hover " target="_blank" rel="noreferrer noopener" href="https://www.youtube.com/channel/UC2x54vRJWbSkPZmGAEOxwuw"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-youtube" data-cacheid="icon-60660ab93dea6" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M202.48 284.307v-14.152l-56.999-.098v13.924l17.791.053v95.84h17.835l-.013-95.567h21.386zm24.889 65.266c0 7.385.448 11.076-.017 12.377-1.446 3.965-7.964 8.156-10.513.43-.427-1.353-.049-5.44-.049-12.447l-.07-51.394h-17.734l.053 50.578c.022 7.752-.172 13.537.061 16.164.44 4.644.286 10.049 4.584 13.133 8.026 5.793 23.391-.861 27.24-9.123l-.04 10.547 14.319.019v-81.318h-17.835v51.035zm46.259-47.854l.062-31.592-17.809.035-.089 109.006 14.645-.219 1.335-6.785c18.715 17.166 30.485 5.404 30.458-15.174l-.035-42.49c-.017-16.183-12.129-25.887-28.567-12.781zm15.364 58.35c0 3.524-3.515 6.39-7.805 6.39s-7.797-2.867-7.797-6.39v-47.695c0-3.526 3.507-6.408 7.797-6.408 4.289 0 7.805 2.883 7.805 6.408v47.695zm-36.294-164.046c4.343 0 7.876-3.912 7.876-8.698v-44.983c0-4.778-3.532-8.684-7.876-8.684-4.338 0-7.903 3.906-7.903 8.684v44.984c0 4.786 3.565 8.698 7.903 8.698zm3.302-202.423c-141.385 0-256 114.615-256 256s114.615 256 256 256 256-114.615 256-256-114.615-256-256-256zm31.394 129.297h16.34v65.764c0 3.564 2.935 6.473 6.505 6.473 3.586 0 6.512-2.909 6.512-6.473v-65.764h15.649v84.5h-19.866l.334-6.996c-1.354 2.844-3.024 4.971-5.001 6.399-1.988 1.433-4.255 2.127-6.83 2.127-2.928 0-5.381-.681-7.297-2.026-1.933-1.366-3.366-3.178-4.29-5.418-.915-2.26-1.476-4.602-1.705-7.037-.219-2.457-.351-7.295-.351-14.556v-56.991zm-48.83.883c3.511-2.769 8.003-4.158 13.471-4.158 4.592 0 8.539.901 11.826 2.673 3.305 1.771 5.854 4.083 7.631 6.931 1.801 2.856 3.022 5.793 3.673 8.799.66 3.046.994 7.643.994 13.836v21.369c0 7.84-.317 13.606-.923 17.267-.599 3.67-1.908 7.072-3.912 10.272-1.988 3.156-4.544 5.52-7.647 7.028-3.137 1.516-6.733 2.259-10.786 2.259-4.531 0-8.341-.619-11.488-1.933-3.156-1.292-5.59-3.261-7.331-5.858-1.754-2.594-2.985-5.772-3.727-9.468-.756-3.7-1.113-9.26-1.113-16.666v-22.371c0-8.113.685-14.446 2.026-19.012 1.345-4.549 3.78-8.211 7.305-10.966zm-52.06-34.18l11.946 41.353 11.77-41.239h20.512l-22.16 55.523-.023 64.81h-18.736l-.031-64.788-23.566-55.659h20.287zm197.528 280.428c0 21.764-18.882 39.572-41.947 39.572h-172.476c-23.078 0-41.951-17.808-41.951-39.572v-90.733c0-21.755 18.873-39.573 41.951-39.573h172.476c23.065 0 41.947 17.819 41.947 39.573v90.733zm-39.38-18.602l-.034 1.803v7.453c0 4-3.297 7.244-7.298 7.244h-2.619c-4.015 0-7.313-3.244-7.313-7.244v-19.61h30.617v-11.515c0-8.42-.229-16.832-.924-21.651-2.188-15.224-23.549-17.64-34.353-9.853-3.384 2.435-5.978 5.695-7.478 10.074-1.522 4.377-2.269 10.363-2.269 17.967v25.317c0 42.113 51.14 36.162 45.041-.053l-13.37.068zm-16.947-34.244c0-4.361 3.586-7.922 7.964-7.922h1.063c4.394 0 7.981 3.56 7.981 7.922l-.192 9.81h-16.887l.072-9.81z"/></svg></i></a></li></ul><div class="clearboth"></div></div>
		</div>

	
</div>
                <div class="mk-header-inner add-header-height">

                    <div class="mk-header-bg "></div>

                                            <div class="mk-toolbar-resposnive-icon"><svg  class="mk-svg-icon" data-name="mk-icon-chevron-down" data-cacheid="icon-60660ab93df6c" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z"/></svg></div>
                    
                    
                            <div class="mk-header-nav-container one-row-style menu-hover-style-5" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" >
                                <nav class="mk-main-navigation js-main-nav"><ul id="menu-main-navigation" class="main-navigation-ul"><li id="menu-item-4266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="#">About us</a>
<ul style="" class="sub-menu ">
	<li id="menu-item-4265" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/we-are-chs/">We Are CHS</a></li>
	<li id="menu-item-3879" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/faculty-and-staff/">Faculty &#038; Staff</a></li>
	<li id="menu-item-6491" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/employment/">Employment</a></li>
	<li id="menu-item-4504" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/panther-pulse/">Panther Pulse</a></li>
	<li id="menu-item-4566" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/governance-and-accreditations/">Governance and Accreditations</a></li>
	<li id="menu-item-4856" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/safe-environment/">Safe Environment</a></li>
	<li id="menu-item-4788" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/find-us/">Find Us</a></li>
	<li id="menu-item-3878" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/contact-us/">Contact us</a></li>
</ul>
</li>
<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://resources.finalsite.net/images/v1615217507/chspantherscom/gth0a9wif4zjqzebvqbk/InteractiveAdmissionsViewbook.pdf">Admissions</a>
<ul style="" class="sub-menu ">
	<li id="menu-item-3880" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/choosing-chs/">Choosing CHS</a></li>
	<li id="menu-item-7290" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/admissions-faq/">Admissions FAQ</a></li>
	<li id="menu-item-11708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="#">2021-2022 School Year</a><i class="menu-sub-level-arrow"><svg  class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-60660ab9424f5" style=" height:16px; width: 5.71428571429px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"/></svg></i>
	<ul style="" class="sub-menu ">
		<li id="menu-item-11709" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/wp-content/uploads/2020/12/2021-2022-tuition-and-fee-sheet.pdf">2021-2022 Tuition and Fees</a></li>
		<li id="menu-item-11710" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/wp-content/uploads/2020/12/2021-2022-owner-parish-document.pdf">Parish Subsidy &#8211; Owner Parish Form</a></li>
		<li id="menu-item-11711" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/wp-content/uploads/2021/01/non-owner-church-parish-form-2021-22.pdf">Parish Subsidy &#8211; Non-owner Parish Form</a></li>
		<li id="menu-item-11753" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://docs.google.com/forms/d/e/1FAIpQLScxy5eRgBU2QqOW8ninOYRI0Qs6GnPft-E1X3BL7y2FEqqWoQ/viewform">Scholarship Application</a></li>
	</ul>
</li>
	<li id="menu-item-11014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://chs-la.client.renweb.com/oa/?memberid=550">2020-2021 School Year</a><i class="menu-sub-level-arrow"><svg  class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-60660ab942697" style=" height:16px; width: 5.71428571429px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"/></svg></i>
	<ul style="" class="sub-menu ">
		<li id="menu-item-11016" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/wp-content/uploads/2019/12/2020-2021-tuition-and-fee-sheet.pdf">2020-2021 Tuition and Fees</a></li>
		<li id="menu-item-11064" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/wp-content/uploads/2020/01/owner-church-parish-form.pdf">Parish Subsidy &#8211; Owner Parish Form</a></li>
		<li id="menu-item-11065" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/wp-content/uploads/2020/01/non-owner-church-parish-form.pdf">Parish Subsidy &#8211; Non-owner Parish Form</a></li>
	</ul>
</li>
	<li id="menu-item-11145" class="menu-item menu-item-type-post_type menu-item-object-post"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/blog/2019/04/29/work-study-program/">Work Study Program</a></li>
	<li id="menu-item-6341" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://online.factsmgt.com/signin/43ZZR">Apply for Aid</a></li>
</ul>
</li>
<li id="menu-item-5476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="#">Academics</a>
<ul style="" class="sub-menu ">
	<li id="menu-item-4878" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/parents-web/">FACTS Family Portal</a></li>
	<li id="menu-item-4869" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/academic-excellence/">Academic Excellence</a></li>
	<li id="menu-item-4868" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/guidance-and-counseling/">Guidance and Counseling</a></li>
	<li id="menu-item-5393" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.follettdestiny.com/">Library</a></li>
	<li id="menu-item-5492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/digital-literacy/">Digital Literacy</a><i class="menu-sub-level-arrow"><svg  class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-60660ab9428ee" style=" height:16px; width: 5.71428571429px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"/></svg></i>
	<ul style="" class="sub-menu ">
		<li id="menu-item-9126" class="menu-item menu-item-type-post_type menu-item-object-post"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/blog/2018/04/12/chs-11-question-and-answer/">CHS 1:1 Question and Answer</a></li>
	</ul>
</li>
	<li id="menu-item-6649" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/portfolio-posts/digital-arts-2017-2018/">Classroom Portfolios</a></li>
</ul>
</li>
<li id="menu-item-4641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="#">Campus Life</a>
<ul style="" class="sub-menu ">
	<li id="menu-item-8259" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/prayer-ministry/">Prayer and Ministry</a></li>
	<li id="menu-item-4697" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/service-spiritual-growth/">Service and Spiritual Growth</a></li>
	<li id="menu-item-4744" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/student-activities/">Student Activities</a></li>
	<li id="menu-item-4857" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/student-life/">Student Life</a></li>
	<li id="menu-item-10602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="#">School Lunch</a><i class="menu-sub-level-arrow"><svg  class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-60660ab942af0" style=" height:16px; width: 5.71428571429px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"/></svg></i>
	<ul style="" class="sub-menu ">
		<li id="menu-item-8498" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="http://fns-dol.org/resources-1">School Lunch Menus</a></li>
		<li id="menu-item-10604" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://myschoolbucks.com/">Pay Lunch Bill</a></li>
	</ul>
</li>
	<li id="menu-item-9060" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/wp-content/uploads/2020/07/chs_handbook-2020-2021.pdf">Handbook</a></li>
</ul>
</li>
<li id="menu-item-4493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="#">Athletics</a>
<ul style="" class="sub-menu ">
	<li id="menu-item-4494" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="http://www.geauxbigred.com">Geaux Big Red</a></li>
</ul>
</li>
<li id="menu-item-4643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="#">Alumni</a>
<ul style="" class="sub-menu ">
	<li id="menu-item-11595" class="menu-item menu-item-type-post_type menu-item-object-post"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/blog/2020/10/07/homecoming-2020-to-victory-and-beyond/">Homecoming 2020: To Victory and Beyond</a></li>
	<li id="menu-item-8496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="#">Publications</a><i class="menu-sub-level-arrow"><svg  class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-60660ab942d01" style=" height:16px; width: 5.71428571429px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"/></svg></i>
	<ul style="" class="sub-menu ">
		<li id="menu-item-9691" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://indd.adobe.com/view/c4a93dcc-ab65-43a6-ba7d-3277cb61449c">2018 Panther Pause</a></li>
		<li id="menu-item-8663" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://goo.gl/oTwmH5">2018 Alumni Newsletter</a></li>
		<li id="menu-item-6695" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://indd.adobe.com/view/bfb2ad2a-aab4-4bce-9ceb-3fe4ed46480e">2017 Alumni Newsletter</a></li>
		<li id="menu-item-8497" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://indd.adobe.com/view/4ca5e104-6ffc-4bc9-9235-d18d71f5e4ab">Fall 2017 Panther Pause</a></li>
		<li id="menu-item-6561" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://indd.adobe.com/view/92b35e79-1d34-4e93-8c32-14c683b25319">Jan 2017 Panther Pause</a></li>
	</ul>
</li>
	<li id="menu-item-5496" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/alumni-association/">Alumni Association</a></li>
	<li id="menu-item-5497" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://www.facebook.com/CHSAlumAssn/">Alumni Facebook Page</a></li>
	<li id="menu-item-5498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="#">Events</a><i class="menu-sub-level-arrow"><svg  class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-60660ab942ef4" style=" height:16px; width: 5.71428571429px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"/></svg></i>
	<ul style="" class="sub-menu ">
		<li id="menu-item-10165" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/dwts/">DWTS Season 8</a></li>
	</ul>
</li>
	<li id="menu-item-10611" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://goo.gl/forms/sOoV8IIAmlFABlV32">Transcript Request</a></li>
	<li id="menu-item-10612" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://goo.gl/forms/ZPNsdsNHN0hzr6Ey1">Diploma Verification</a></li>
</ul>
</li>
<li id="menu-item-10536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="#">Giving</a>
<ul style="" class="sub-menu ">
	<li id="menu-item-5849" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/ways-to-give/">Ways to Give</a></li>
	<li id="menu-item-10537" class="menu-item menu-item-type-post_type menu-item-object-post"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/blog/2019/05/23/grace-gonsoulin-memorial-scholarship/">Grace Gonsoulin Memorial Scholarship</a></li>
</ul>
</li>
<li id="menu-item-5948" class="menu-item menu-item-type-post_type menu-item-object-calendar menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/calendar/catholic-high-calendar/"><svg  class="mk-svg-icon" data-name="mk-li-calendar" data-cacheid="icon-60660ab94304a" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M460.038 51.962h-78.668v-31.39c0-8.668-7.028-15.695-15.695-15.695-8.668 0-15.695 7.028-15.695 15.695v31.39h-188.312v-31.39c0-8.668-7.027-15.695-15.695-15.695s-15.695 7.028-15.695 15.695v31.39h-78.316c-26.003 0-47.086 21.079-47.086 47.086v360.99c0 26.002 21.082 47.086 47.086 47.086h408.075c26.002 0 47.086-21.083 47.086-47.086v-360.99c0-26.007-21.083-47.086-47.085-47.086zm-408.076 31.391h78.315v15.698c0 8.668 7.028 15.695 15.695 15.695 8.668 0 15.695-7.028 15.695-15.695v-15.698h188.313v15.698c0 8.668 7.028 15.695 15.695 15.695s15.695-7.028 15.695-15.695v-15.698h78.668c8.652 0 15.695 7.042 15.695 15.695v78.483h-439.466v-78.483c0-8.653 7.043-15.695 15.695-15.695zm408.076 392.38h-408.076c-8.653 0-15.695-7.043-15.695-15.695v-251.117h439.466v251.116c0 8.653-7.044 15.696-15.695 15.696zm-204.23-235.428h-31.39c-8.668 0-15.695 7.028-15.695 15.695 0 8.668 7.028 15.695 15.695 15.695h15.695v149.05c0 8.66 7.028 15.695 15.695 15.695 8.667 0 15.695-7.035 15.695-15.695v-164.745c.001-8.668-7.028-15.695-15.695-15.695z"/></svg>Calendar</a>
<ul style="" class="sub-menu ">
	<li id="menu-item-11450" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/wp-content/uploads/2020/08/2020-2021-school-year.pdf">2020-2021 Tentative School Year Calendar</a></li>
</ul>
</li>
</ul></nav>
<div class="main-nav-side-search">
	
	<a class="mk-search-trigger add-header-height mk-toggle-trigger" href="#"><i class="mk-svg-icon-wrapper"><svg  class="mk-svg-icon" data-name="mk-icon-search" data-cacheid="icon-60660ab943205" style=" height:16px; width: 14.8571428571px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1664 1792"><path d="M1152 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg></i></a>

	<div id="mk-nav-search-wrapper" class="mk-box-to-trigger">
		<form method="get" id="mk-header-navside-searchform" action="https://chspanthers.com/new/">
			<input type="text" name="s" id="mk-ajax-search-input" autocomplete="off" />
			<input type="hidden" id="security" name="security" value="8fae67d59d" /><input type="hidden" name="_wp_http_referer" value="/new/news-posts/world-languages/" />			<i class="nav-side-search-icon"><input type="submit" value=""/><svg  class="mk-svg-icon" data-name="mk-moon-search-3" data-cacheid="icon-60660ab943376" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M496.131 435.698l-121.276-103.147c-12.537-11.283-25.945-16.463-36.776-15.963 28.628-33.534 45.921-77.039 45.921-124.588 0-106.039-85.961-192-192-192-106.038 0-192 85.961-192 192s85.961 192 192 192c47.549 0 91.054-17.293 124.588-45.922-.5 10.831 4.68 24.239 15.963 36.776l103.147 121.276c17.661 19.623 46.511 21.277 64.11 3.678s15.946-46.449-3.677-64.11zm-304.131-115.698c-70.692 0-128-57.308-128-128s57.308-128 128-128 128 57.308 128 128-57.307 128-128 128z"/></svg></i>
		</form>
		<ul id="mk-nav-search-result" class="ui-autocomplete"></ul>
	</div>

</div>

                            </div>
                            
<div class="mk-nav-responsive-link">
    <div class="mk-css-icon-menu">
        <div class="mk-css-icon-menu-line-1"></div>
        <div class="mk-css-icon-menu-line-2"></div>
        <div class="mk-css-icon-menu-line-3"></div>
    </div>
</div>	<div class=" header-logo fit-logo-img add-header-height  logo-has-sticky">
		<a href="https://chspanthers.com/new/" title="Catholic High, New Iberia">

			<img class="mk-desktop-logo dark-logo "
				title="&#8230;dedicated to the development of 4th &#8211; 12th grade students through academic excellence and Christ-centered values rooted in caring discipline, compassion, and zeal."
				alt="&#8230;dedicated to the development of 4th &#8211; 12th grade students through academic excellence and Christ-centered values rooted in caring discipline, compassion, and zeal."
				src="https://chspanthers.com/new/wp-content/uploads/2016/06/NameWhite168x300.png" />

							<img class="mk-desktop-logo light-logo "
					title="&#8230;dedicated to the development of 4th &#8211; 12th grade students through academic excellence and Christ-centered values rooted in caring discipline, compassion, and zeal."
					alt="&#8230;dedicated to the development of 4th &#8211; 12th grade students through academic excellence and Christ-centered values rooted in caring discipline, compassion, and zeal."
					src="https://chspanthers.com/new/wp-content/uploads/2016/06/Name168x300.png" />
			
			
							<img class="mk-sticky-logo "
					title="&#8230;dedicated to the development of 4th &#8211; 12th grade students through academic excellence and Christ-centered values rooted in caring discipline, compassion, and zeal."
					alt="&#8230;dedicated to the development of 4th &#8211; 12th grade students through academic excellence and Christ-centered values rooted in caring discipline, compassion, and zeal."
					src="https://chspanthers.com/new/wp-content/uploads/2016/06/NameWhite168x300.png" />
					</a>
	</div>

                    
                    <div class="mk-header-right">
                                            </div>

                </div>
                
<div class="mk-responsive-wrap">

	<nav class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="mk-responsive-nav"><li id="responsive-menu-item-4266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="#">About us</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-60660ab948841" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="responsive-menu-item-4265" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/we-are-chs/">We Are CHS</a></li>
	<li id="responsive-menu-item-3879" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/faculty-and-staff/">Faculty &#038; Staff</a></li>
	<li id="responsive-menu-item-6491" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/employment/">Employment</a></li>
	<li id="responsive-menu-item-4504" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/panther-pulse/">Panther Pulse</a></li>
	<li id="responsive-menu-item-4566" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/governance-and-accreditations/">Governance and Accreditations</a></li>
	<li id="responsive-menu-item-4856" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/safe-environment/">Safe Environment</a></li>
	<li id="responsive-menu-item-4788" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/find-us/">Find Us</a></li>
	<li id="responsive-menu-item-3878" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/contact-us/">Contact us</a></li>
</ul>
</li>
<li id="responsive-menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://resources.finalsite.net/images/v1615217507/chspantherscom/gth0a9wif4zjqzebvqbk/InteractiveAdmissionsViewbook.pdf">Admissions</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-60660ab94905a" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="responsive-menu-item-3880" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/choosing-chs/">Choosing CHS</a></li>
	<li id="responsive-menu-item-7290" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/admissions-faq/">Admissions FAQ</a></li>
	<li id="responsive-menu-item-11708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="#">2021-2022 School Year</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-60660ab94923d" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
	<ul class="sub-menu ">
		<li id="responsive-menu-item-11709" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/wp-content/uploads/2020/12/2021-2022-tuition-and-fee-sheet.pdf">2021-2022 Tuition and Fees</a></li>
		<li id="responsive-menu-item-11710" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/wp-content/uploads/2020/12/2021-2022-owner-parish-document.pdf">Parish Subsidy &#8211; Owner Parish Form</a></li>
		<li id="responsive-menu-item-11711" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/wp-content/uploads/2021/01/non-owner-church-parish-form-2021-22.pdf">Parish Subsidy &#8211; Non-owner Parish Form</a></li>
		<li id="responsive-menu-item-11753" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://docs.google.com/forms/d/e/1FAIpQLScxy5eRgBU2QqOW8ninOYRI0Qs6GnPft-E1X3BL7y2FEqqWoQ/viewform">Scholarship Application</a></li>
	</ul>
</li>
	<li id="responsive-menu-item-11014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://chs-la.client.renweb.com/oa/?memberid=550">2020-2021 School Year</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-60660ab949542" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
	<ul class="sub-menu ">
		<li id="responsive-menu-item-11016" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/wp-content/uploads/2019/12/2020-2021-tuition-and-fee-sheet.pdf">2020-2021 Tuition and Fees</a></li>
		<li id="responsive-menu-item-11064" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/wp-content/uploads/2020/01/owner-church-parish-form.pdf">Parish Subsidy &#8211; Owner Parish Form</a></li>
		<li id="responsive-menu-item-11065" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/wp-content/uploads/2020/01/non-owner-church-parish-form.pdf">Parish Subsidy &#8211; Non-owner Parish Form</a></li>
	</ul>
</li>
	<li id="responsive-menu-item-11145" class="menu-item menu-item-type-post_type menu-item-object-post"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/blog/2019/04/29/work-study-program/">Work Study Program</a></li>
	<li id="responsive-menu-item-6341" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://online.factsmgt.com/signin/43ZZR">Apply for Aid</a></li>
</ul>
</li>
<li id="responsive-menu-item-5476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="#">Academics</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-60660ab949833" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="responsive-menu-item-4878" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/parents-web/">FACTS Family Portal</a></li>
	<li id="responsive-menu-item-4869" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/academic-excellence/">Academic Excellence</a></li>
	<li id="responsive-menu-item-4868" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/guidance-and-counseling/">Guidance and Counseling</a></li>
	<li id="responsive-menu-item-5393" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.follettdestiny.com/">Library</a></li>
	<li id="responsive-menu-item-5492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/digital-literacy/">Digital Literacy</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-60660ab949aa5" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
	<ul class="sub-menu ">
		<li id="responsive-menu-item-9126" class="menu-item menu-item-type-post_type menu-item-object-post"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/blog/2018/04/12/chs-11-question-and-answer/">CHS 1:1 Question and Answer</a></li>
	</ul>
</li>
	<li id="responsive-menu-item-6649" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/portfolio-posts/digital-arts-2017-2018/">Classroom Portfolios</a></li>
</ul>
</li>
<li id="responsive-menu-item-4641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="#">Campus Life</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-60660ab949c95" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="responsive-menu-item-8259" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/prayer-ministry/">Prayer and Ministry</a></li>
	<li id="responsive-menu-item-4697" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/service-spiritual-growth/">Service and Spiritual Growth</a></li>
	<li id="responsive-menu-item-4744" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/student-activities/">Student Activities</a></li>
	<li id="responsive-menu-item-4857" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/student-life/">Student Life</a></li>
	<li id="responsive-menu-item-10602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="#">School Lunch</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-60660ab949efa" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
	<ul class="sub-menu ">
		<li id="responsive-menu-item-8498" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="http://fns-dol.org/resources-1">School Lunch Menus</a></li>
		<li id="responsive-menu-item-10604" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://myschoolbucks.com/">Pay Lunch Bill</a></li>
	</ul>
</li>
	<li id="responsive-menu-item-9060" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/wp-content/uploads/2020/07/chs_handbook-2020-2021.pdf">Handbook</a></li>
</ul>
</li>
<li id="responsive-menu-item-4493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="#">Athletics</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-60660ab94a1a8" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="responsive-menu-item-4494" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="http://www.geauxbigred.com">Geaux Big Red</a></li>
</ul>
</li>
<li id="responsive-menu-item-4643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="#">Alumni</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-60660ab94b186" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="responsive-menu-item-11595" class="menu-item menu-item-type-post_type menu-item-object-post"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/blog/2020/10/07/homecoming-2020-to-victory-and-beyond/">Homecoming 2020: To Victory and Beyond</a></li>
	<li id="responsive-menu-item-8496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="#">Publications</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-60660ab94b35b" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
	<ul class="sub-menu ">
		<li id="responsive-menu-item-9691" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://indd.adobe.com/view/c4a93dcc-ab65-43a6-ba7d-3277cb61449c">2018 Panther Pause</a></li>
		<li id="responsive-menu-item-8663" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://goo.gl/oTwmH5">2018 Alumni Newsletter</a></li>
		<li id="responsive-menu-item-6695" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://indd.adobe.com/view/bfb2ad2a-aab4-4bce-9ceb-3fe4ed46480e">2017 Alumni Newsletter</a></li>
		<li id="responsive-menu-item-8497" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://indd.adobe.com/view/4ca5e104-6ffc-4bc9-9235-d18d71f5e4ab">Fall 2017 Panther Pause</a></li>
		<li id="responsive-menu-item-6561" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://indd.adobe.com/view/92b35e79-1d34-4e93-8c32-14c683b25319">Jan 2017 Panther Pause</a></li>
	</ul>
</li>
	<li id="responsive-menu-item-5496" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/alumni-association/">Alumni Association</a></li>
	<li id="responsive-menu-item-5497" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://www.facebook.com/CHSAlumAssn/">Alumni Facebook Page</a></li>
	<li id="responsive-menu-item-5498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="#">Events</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-60660ab94b684" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
	<ul class="sub-menu ">
		<li id="responsive-menu-item-10165" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/dwts/">DWTS Season 8</a></li>
	</ul>
</li>
	<li id="responsive-menu-item-10611" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://goo.gl/forms/sOoV8IIAmlFABlV32">Transcript Request</a></li>
	<li id="responsive-menu-item-10612" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://goo.gl/forms/ZPNsdsNHN0hzr6Ey1">Diploma Verification</a></li>
</ul>
</li>
<li id="responsive-menu-item-10536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="#">Giving</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-60660ab94b942" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="responsive-menu-item-5849" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/ways-to-give/">Ways to Give</a></li>
	<li id="responsive-menu-item-10537" class="menu-item menu-item-type-post_type menu-item-object-post"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/blog/2019/05/23/grace-gonsoulin-memorial-scholarship/">Grace Gonsoulin Memorial Scholarship</a></li>
</ul>
</li>
<li id="responsive-menu-item-5948" class="menu-item menu-item-type-post_type menu-item-object-calendar menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/calendar/catholic-high-calendar/"><svg  class="mk-svg-icon" data-name="mk-li-calendar" data-cacheid="icon-60660ab94ba59" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M460.038 51.962h-78.668v-31.39c0-8.668-7.028-15.695-15.695-15.695-8.668 0-15.695 7.028-15.695 15.695v31.39h-188.312v-31.39c0-8.668-7.027-15.695-15.695-15.695s-15.695 7.028-15.695 15.695v31.39h-78.316c-26.003 0-47.086 21.079-47.086 47.086v360.99c0 26.002 21.082 47.086 47.086 47.086h408.075c26.002 0 47.086-21.083 47.086-47.086v-360.99c0-26.007-21.083-47.086-47.085-47.086zm-408.076 31.391h78.315v15.698c0 8.668 7.028 15.695 15.695 15.695 8.668 0 15.695-7.028 15.695-15.695v-15.698h188.313v15.698c0 8.668 7.028 15.695 15.695 15.695s15.695-7.028 15.695-15.695v-15.698h78.668c8.652 0 15.695 7.042 15.695 15.695v78.483h-439.466v-78.483c0-8.653 7.043-15.695 15.695-15.695zm408.076 392.38h-408.076c-8.653 0-15.695-7.043-15.695-15.695v-251.117h439.466v251.116c0 8.653-7.044 15.696-15.695 15.696zm-204.23-235.428h-31.39c-8.668 0-15.695 7.028-15.695 15.695 0 8.668 7.028 15.695 15.695 15.695h15.695v149.05c0 8.66 7.028 15.695 15.695 15.695 8.667 0 15.695-7.035 15.695-15.695v-164.745c.001-8.668-7.028-15.695-15.695-15.695z"/></svg>Calendar</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-60660ab94bc30" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="responsive-menu-item-11450" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://chspanthers.com/new/wp-content/uploads/2020/08/2020-2021-school-year.pdf">2020-2021 Tentative School Year Calendar</a></li>
</ul>
</li>
</ul></nav>
			<form class="responsive-searchform" method="get" action="https://chspanthers.com/new/">
		    <input type="text" class="text-input" value="" name="s" id="s" placeholder="Search.." />
		    <i><input value="" type="submit" /><svg  class="mk-svg-icon" data-name="mk-icon-search" data-cacheid="icon-60660ab94c1a2" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1664 1792"><path d="M1152 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg></i>
		</form>
		

</div>
        
            </div>
        
        <div class="mk-header-padding-wrapper"></div>
 
        <section id="mk-page-introduce" class="intro-left"><div class="mk-grid"><h1 class="page-title ">WORLD LANGUAGES TEACHER</h1><div id="mk-breadcrumbs"><div class="mk-breadcrumbs-inner dark-skin"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://chspanthers.com/new/" rel="v:url" property="v:title">Home</a> &#47; <span rel="v:child" typeof="v:Breadcrumb"><span>WORLD LANGUAGES TEACHER</span></span></span></span></div></div><div class="clearboth"></div></div></section>        
    </header>

		<div id="theme-page" class="master-holder  clearfix" itemscope="itemscope" itemtype="https://schema.org/Blog" >
			<div class="master-holder-bg-holder">
				<div id="theme-page-bg" class="master-holder-bg js-el"  ></div>
			</div>
			<div class="mk-main-wrapper-holder">
				<div id="mk-page-id-10385" class="theme-page-wrapper mk-main-wrapper mk-grid full-layout false">
					<div class="theme-content false" itemprop="mainEntityOfPage">
							   
    <div class="news-post-heading clearfix">
        <ul class="news-single-social">
            <li><a onClick="window.print()" href="#">Print</a></li>
            <li><a href="mailto:?subject=WORLD LANGUAGES TEACHER&body=Catholic High School in New Iberia, LA is looking for a World Languages teacher of high school students.  Compensation would be determined according to education, experience, and the number of sections that would be required. Part or full-time options may be available. HOW TO APPLY: Complete an application form (found on the school website), and [&hellip;]">Email</a></li>
        </ul>
        <div class="single-news-meta">
            <div class="news-single-categories"></div>
            <time class="news-single-date" datetime="2019-03-12">
                <a href="https://chspanthers.com/new/blog/2019/03/">March 12, 2019</a>
            </time>
        </div>
    </div>

        
    <div class="news-post-content" itemprop="mainContentOfPage">
        <div>Catholic High School in New Iberia, LA is looking for a World Languages teacher of high school students.  Compensation would be determined according to education, experience, and the number of sections that would be required. Part or full-time options may be available.</div>
<div></div>
<div>HOW TO APPLY: Complete an application form (found on the school website), and submit with resume; letter of interest; college transcripts of all college degrees; and three current letters of recommendation highlighting moral character, teaching experience, and administrative experience.</div>
<div>
<p dir="ltr">Attn: Dr. Stella J. Arabie</p>
<p dir="ltr">Catholic High School</p>
<p dir="ltr">1301 de la Salle Dr.</p>
<p dir="ltr">New Iberia, LA 70560</p>
<p dir="ltr">Or via Email:</p>
<p dir="ltr">Attn: Dr. Stella J. Arabie</p>
<p dir="ltr"><a href="mailto:sarabie@chspanthers.com" target="_blank" rel="noopener noreferrer">sarabie@chspanthers.com</a></p>
<p dir="ltr">DEADLINE FOR SUBMISSIONS: April 26, 2020</p>
</div>
    </div>

							<div class="clearboth"></div>
											</div>
										<div class="clearboth"></div>
				</div>
			</div>
					</div>


<section id="mk-footer-unfold-spacer"></section>

<section id="mk-footer" class=" mk-footer-unfold" role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
		<div class="footer-wrapper mk-grid">
		<div class="mk-padding-wrapper">
					<div class="mk-col-1-2"><section id="contact_info-1" class="widget widget_contact_info"><div class="widgettitle">Contact us</div>			<ul itemscope="itemscope" itemtype="https://schema.org/Person" >
						<li><svg  class="mk-svg-icon" data-name="mk-moon-office" data-cacheid="icon-60660ab94d430" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M0 512h256v-512h-256v512zm160-448h64v64h-64v-64zm0 128h64v64h-64v-64zm0 128h64v64h-64v-64zm-128-256h64v64h-64v-64zm0 128h64v64h-64v-64zm0 128h64v64h-64v-64zm256-160h224v32h-224zm0 352h64v-128h96v128h64v-288h-224z"/></svg><span itemprop="jobTitle">Catholic High School</span></li>			<li><svg  class="mk-svg-icon" data-name="mk-icon-home" data-cacheid="icon-60660ab94d4c7" style=" height:16px; width: 14.8571428571px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1664 1792"><path d="M1408 992v480q0 26-19 45t-45 19h-384v-384h-256v384h-384q-26 0-45-19t-19-45v-480q0-1 .5-3t.5-3l575-474 575 474q1 2 1 6zm223-69l-62 74q-8 9-21 11h-3q-13 0-21-7l-692-577-692 577q-12 8-24 7-13-2-21-11l-62-74q-8-10-7-23.5t11-21.5l719-599q32-26 76-26t76 26l244 204v-195q0-14 9-23t23-9h192q14 0 23 9t9 23v408l219 182q10 8 11 21.5t-7 23.5z"/></svg><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress">1301 de La Salle Drive, New Iberia, LA 70560</span></li>			<li><svg  class="mk-svg-icon" data-name="mk-icon-phone" data-cacheid="icon-60660ab94d55b" style=" height:16px; width: 12.5714285714px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1408 1792"><path d="M1408 1240q0 27-10 70.5t-21 68.5q-21 50-122 106-94 51-186 51-27 0-52.5-3.5t-57.5-12.5-47.5-14.5-55.5-20.5-49-18q-98-35-175-83-128-79-264.5-215.5t-215.5-264.5q-48-77-83-175-3-9-18-49t-20.5-55.5-14.5-47.5-12.5-57.5-3.5-52.5q0-92 51-186 56-101 106-122 25-11 68.5-21t70.5-10q14 0 21 3 18 6 53 76 11 19 30 54t35 63.5 31 53.5q3 4 17.5 25t21.5 35.5 7 28.5q0 20-28.5 50t-62 55-62 53-28.5 46q0 9 5 22.5t8.5 20.5 14 24 11.5 19q76 137 174 235t235 174q2 1 19 11.5t24 14 20.5 8.5 22.5 5q18 0 46-28.5t53-62 55-62 50-28.5q14 0 28.5 7t35.5 21.5 25 17.5q25 15 53.5 31t63.5 35 54 30q70 35 76 53 3 7 3 21z"/></svg><span><a itemprop="telephone" href="tel:(337) 364-5116">(337) 364-5116</a></span></li>			<li><svg  class="mk-svg-icon" data-name="mk-icon-print" data-cacheid="icon-60660ab94d629" style=" height:16px; width: 14.8571428571px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1664 1792"><path d="M384 1536h896v-256h-896v256zm0-640h896v-384h-160q-40 0-68-28t-28-68v-160h-640v640zm1152 64q0-26-19-45t-45-19-45 19-19 45 19 45 45 19 45-19 19-45zm128 0v416q0 13-9.5 22.5t-22.5 9.5h-224v160q0 40-28 68t-68 28h-960q-40 0-68-28t-28-68v-160h-224q-13 0-22.5-9.5t-9.5-22.5v-416q0-79 56.5-135.5t135.5-56.5h64v-544q0-40 28-68t68-28h672q40 0 88 20t76 48l152 152q28 28 48 76t20 88v256h64q79 0 135.5 56.5t56.5 135.5z"/></svg><span>(337) 364-5041</span></li>
							<li><svg  class="mk-svg-icon" data-name="mk-icon-envelope" data-cacheid="icon-60660ab94d6e4" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M1792 710v794q0 66-47 113t-113 47h-1472q-66 0-113-47t-47-113v-794q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38-42.5-30.5q-91-64-262-182.5t-205-142.5q-62-42-117-115.5t-55-136.5q0-78 41.5-130t118.5-52h1472q65 0 112.5 47t47.5 113z"/></svg><span>
				<a itemprop="email" href="mailto:development&#64;chspanthers.com">development&#64;chspanthers.com</a></span></li>
			
									</ul>
		</section><section id="social-2" class="widget widget_social_networks"><div id="social-60660ab94d720" class="align-left"><a href="https://www.facebook.com/CatholicHighNewIberia/" rel="nofollow noreferrer noopener" class="builtin-icons light large facebook-hover" target="_blank" alt="Follow Us on facebook" title="Follow Us on facebook"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-facebook" data-cacheid="icon-60660ab94d77f" style=" height:32px; width: 32px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M256-6.4c-141.385 0-256 114.615-256 256s114.615 256 256 256 256-114.615 256-256-114.615-256-256-256zm64.057 159.299h-49.041c-7.42 0-14.918 7.452-14.918 12.99v19.487h63.723c-2.081 28.41-6.407 64.679-6.407 64.679h-57.566v159.545h-63.929v-159.545h-32.756v-64.474h32.756v-33.53c0-8.098-1.706-62.336 70.46-62.336h57.678v63.183z"/></svg></a><a href="https://www.instagram.com/catholichighnewiberia/" rel="nofollow noreferrer noopener" class="builtin-icons light large instagram-hover" target="_blank" alt="Follow Us on instagram" title="Follow Us on instagram"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-instagram" data-cacheid="icon-60660ab94d7d2" style=" height:32px; width: 32px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M375.3,197.7L375.3,197.7c-0.6-11.5-2.2-20.4-5-27.1c-2.5-6.7-5.7-11.8-10.9-17c-5.9-5.5-10.5-8.4-16.9-10.9 c-4.1-1.8-11.3-4.3-27.1-5c-15.4-0.7-20.4-0.7-58.8-0.7s-43.4,0-58.8,0.7c-11.5,0.6-20.4,2.2-27,5c-6.7,2.5-11.8,5.7-17,10.9 c-5.5,5.9-8.4,10.5-10.9,16.9c-1.8,4.1-4.3,11.3-5,27.1c-0.7,15.4-0.7,20.4-0.7,58.8s0,43.4,0.7,58.8c0.4,14.3,2.9,22,5,27.1 c2.5,6.7,5.7,11.8,10.9,17c5.9,5.5,10.5,8.4,16.9,10.9c4.1,1.8,11.3,4.3,27.1,5c15.4,0.7,20.4,0.7,58.8,0.7s43.4,0,58.8-0.7 c11.5-0.6,20.4-2.2,27-5c6.7-2.5,11.8-5.7,17-10.9c5.5-5.9,8.4-10.5,10.9-16.9c1.8-4.1,4.3-11.3,5-27.1l0.2-3.4 c0.6-13.1,0.9-19.7,0.5-55.5C376,218,376,213.1,375.3,197.7z M351.4,178.7c0,9.4-7.7,17.1-17.1,17.1c-9.4,0-17.1-7.7-17.1-17.1 c0-9.4,7.7-17.1,17.1-17.1C343.7,161.6,351.4,169.3,351.4,178.7z M256.5,330.6c-40.9,0-74.1-33.2-74.1-74.1 c0-40.9,33.2-74.1,74.1-74.1c40.9,0,74.1,33.2,74.1,74.1C330.6,297.4,297.4,330.6,256.5,330.6z"/><ellipse transform="matrix(0.9732 -0.2298 0.2298 0.9732 -52.0702 65.7936)" cx="256.5" cy="256.5" rx="48.9" ry="48.9"/><path d="M437.9,75.1C389.4,26.7,325,0,256.5,0C188,0,123.6,26.7,75.1,75.1S0,188,0,256.5C0,325,26.7,389.4,75.1,437.9 C123.6,486.3,188,513,256.5,513c68.5,0,132.9-26.7,181.4-75.1C486.3,389.4,513,325,513,256.5C513,188,486.3,123.6,437.9,75.1z  M400.8,316.4L400.8,316.4c-0.6,14.1-2.7,24.7-6.8,35.3c-4.2,10.5-9.2,18.2-16.7,25.6c-8,8-16,13.2-25.6,16.7 c-10.4,4-21.3,6.1-35.3,6.8c-15.4,0.7-20.5,0.7-59.9,0.7c-39.3,0-44.4,0-59.9-0.7c-14.1-0.6-24.7-2.6-35.3-6.8 c-10.5-4.2-18.2-9.2-25.6-16.7c-8.1-8.1-13.2-16-16.7-25.6c-4-10.4-6.1-21.3-6.8-35.3c-0.7-15.4-0.7-20.5-0.7-59.9 c0-39.3,0-44.4,0.7-59.9c0.6-14.1,2.6-24.7,6.8-35.3c3.9-9.7,9-17.6,16.7-25.6c8.1-8.1,16-13.2,25.6-16.7c10.4-4,21.3-6.1,35.3-6.8 c15.4-0.7,20.5-0.7,59.9-0.7c39.3,0,44.4,0,59.9,0.7c14.1,0.6,24.7,2.6,35.3,6.8c10.5,4.2,18.1,9.2,25.6,16.7 c8,8.1,13.2,16,16.7,25.6c4,10.4,6.1,21.3,6.8,35.3c0.7,15.4,0.7,20.5,0.7,59.9C401.5,295.8,401.5,300.9,400.8,316.4z"/></svg></a><a href="https://twitter.com/CHS_NI" rel="nofollow noreferrer noopener" class="builtin-icons light large twitter-hover" target="_blank" alt="Follow Us on twitter" title="Follow Us on twitter"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-twitter" data-cacheid="icon-60660ab94d824" style=" height:32px; width: 32px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M256-6.4c-141.385 0-256 114.615-256 256s114.615 256 256 256 256-114.615 256-256-114.615-256-256-256zm146.24 258.654c-31.365 127.03-241.727 180.909-338.503 49.042 37.069 35.371 101.619 38.47 142.554-3.819-24.006 3.51-41.47-20.021-11.978-32.755-26.523 2.923-41.27-11.201-47.317-23.174 6.218-6.511 13.079-9.531 26.344-10.407-29.04-6.851-39.751-21.057-43.046-38.284 8.066-1.921 18.149-3.578 23.656-2.836-25.431-13.295-34.274-33.291-32.875-48.326 45.438 16.866 74.396 30.414 98.613 43.411 8.626 4.591 18.252 12.888 29.107 23.393 13.835-36.534 30.915-74.19 60.169-92.874-.493 4.236-2.758 8.179-5.764 11.406 8.298-7.535 19.072-12.719 30.027-14.216-1.257 8.22-13.105 12.847-20.249 15.539 5.414-1.688 34.209-14.531 37.348-7.216 3.705 8.328-19.867 12.147-23.872 13.593-2.985 1.004-5.992 2.105-8.936 3.299 36.492-3.634 71.317 26.456 81.489 63.809.719 2.687 1.44 5.672 2.1 8.801 13.341 4.978 37.521-.231 45.313-5.023-5.63 13.315-20.268 23.121-41.865 24.912 10.407 4.324 30.018 6.691 43.544 4.396-8.563 9.193-22.379 17.527-45.859 17.329z"/></svg></a><a href="https://www.youtube.com/channel/UC2x54vRJWbSkPZmGAEOxwuw" rel="nofollow noreferrer noopener" class="builtin-icons light large youtube-hover" target="_blank" alt="Follow Us on youtube" title="Follow Us on youtube"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-youtube" data-cacheid="icon-60660ab94d872" style=" height:32px; width: 32px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M202.48 284.307v-14.152l-56.999-.098v13.924l17.791.053v95.84h17.835l-.013-95.567h21.386zm24.889 65.266c0 7.385.448 11.076-.017 12.377-1.446 3.965-7.964 8.156-10.513.43-.427-1.353-.049-5.44-.049-12.447l-.07-51.394h-17.734l.053 50.578c.022 7.752-.172 13.537.061 16.164.44 4.644.286 10.049 4.584 13.133 8.026 5.793 23.391-.861 27.24-9.123l-.04 10.547 14.319.019v-81.318h-17.835v51.035zm46.259-47.854l.062-31.592-17.809.035-.089 109.006 14.645-.219 1.335-6.785c18.715 17.166 30.485 5.404 30.458-15.174l-.035-42.49c-.017-16.183-12.129-25.887-28.567-12.781zm15.364 58.35c0 3.524-3.515 6.39-7.805 6.39s-7.797-2.867-7.797-6.39v-47.695c0-3.526 3.507-6.408 7.797-6.408 4.289 0 7.805 2.883 7.805 6.408v47.695zm-36.294-164.046c4.343 0 7.876-3.912 7.876-8.698v-44.983c0-4.778-3.532-8.684-7.876-8.684-4.338 0-7.903 3.906-7.903 8.684v44.984c0 4.786 3.565 8.698 7.903 8.698zm3.302-202.423c-141.385 0-256 114.615-256 256s114.615 256 256 256 256-114.615 256-256-114.615-256-256-256zm31.394 129.297h16.34v65.764c0 3.564 2.935 6.473 6.505 6.473 3.586 0 6.512-2.909 6.512-6.473v-65.764h15.649v84.5h-19.866l.334-6.996c-1.354 2.844-3.024 4.971-5.001 6.399-1.988 1.433-4.255 2.127-6.83 2.127-2.928 0-5.381-.681-7.297-2.026-1.933-1.366-3.366-3.178-4.29-5.418-.915-2.26-1.476-4.602-1.705-7.037-.219-2.457-.351-7.295-.351-14.556v-56.991zm-48.83.883c3.511-2.769 8.003-4.158 13.471-4.158 4.592 0 8.539.901 11.826 2.673 3.305 1.771 5.854 4.083 7.631 6.931 1.801 2.856 3.022 5.793 3.673 8.799.66 3.046.994 7.643.994 13.836v21.369c0 7.84-.317 13.606-.923 17.267-.599 3.67-1.908 7.072-3.912 10.272-1.988 3.156-4.544 5.52-7.647 7.028-3.137 1.516-6.733 2.259-10.786 2.259-4.531 0-8.341-.619-11.488-1.933-3.156-1.292-5.59-3.261-7.331-5.858-1.754-2.594-2.985-5.772-3.727-9.468-.756-3.7-1.113-9.26-1.113-16.666v-22.371c0-8.113.685-14.446 2.026-19.012 1.345-4.549 3.78-8.211 7.305-10.966zm-52.06-34.18l11.946 41.353 11.77-41.239h20.512l-22.16 55.523-.023 64.81h-18.736l-.031-64.788-23.566-55.659h20.287zm197.528 280.428c0 21.764-18.882 39.572-41.947 39.572h-172.476c-23.078 0-41.951-17.808-41.951-39.572v-90.733c0-21.755 18.873-39.573 41.951-39.573h172.476c23.065 0 41.947 17.819 41.947 39.573v90.733zm-39.38-18.602l-.034 1.803v7.453c0 4-3.297 7.244-7.298 7.244h-2.619c-4.015 0-7.313-3.244-7.313-7.244v-19.61h30.617v-11.515c0-8.42-.229-16.832-.924-21.651-2.188-15.224-23.549-17.64-34.353-9.853-3.384 2.435-5.978 5.695-7.478 10.074-1.522 4.377-2.269 10.363-2.269 17.967v25.317c0 42.113 51.14 36.162 45.041-.053l-13.37.068zm-16.947-34.244c0-4.361 3.586-7.922 7.964-7.922h1.063c4.394 0 7.981 3.56 7.981 7.922l-.192 9.81h-16.887l.072-9.81z"/></svg></a></div></section></div>
			<div class="mk-col-1-2"><section id="search-3" class="widget widget_search"><div class="widgettitle">Search</div><form class="mk-searchform" method="get" id="searchform" action="https://chspanthers.com/new/">
	<input type="text" class="text-input" placeholder="Search site" value="" name="s" id="s" />
	<i><input value="" type="submit" class="search-button" type="submit" /><svg  class="mk-svg-icon" data-name="mk-icon-search" data-cacheid="icon-60660ab94da2b" style=" height:16px; width: 14.8571428571px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1664 1792"><path d="M1152 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg></i>
</form> </section><section id="text-2" class="widget widget_text">			<div class="textwidget"><br>Catholic High School makes no discrimination on basis of race, religion, or gender in the administration of education policies, application of admission, extracurricular and athletic programs.<br></div>
		</section><section id="text-3" class="widget widget_text">			<div class="textwidget"><a href="https://chspanthers.com/new/privacy-policy/">PRIVACY POLICY</a></div>
		</section></div>
				<div class="clearboth"></div>
		</div>
	</div>
		
<div id="sub-footer">
	<div class=" mk-grid">
		
		<span class="mk-footer-copyright">COPYRIGHT © 2016 - ALL RIGHTS RESERVED</span>
			</div>
	<div class="clearboth"></div>
</div>
</section>
</div>
</div>

<div class="bottom-corner-btns js-bottom-corner-btns">

<a href="#top-of-page" class="mk-go-top  js-smooth-scroll js-bottom-corner-btn js-bottom-corner-btn--back">
	<svg  class="mk-svg-icon" data-name="mk-icon-chevron-up" data-cacheid="icon-60660ab94dc78" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M1683 1331l-166 165q-19 19-45 19t-45-19l-531-531-531 531q-19 19-45 19t-45-19l-166-165q-19-19-19-45.5t19-45.5l742-741q19-19 45-19t45 19l742 741q19 19 19 45.5t-19 45.5z"/></svg></a>
	<div class="mk-quick-contact-wrapper js-bottom-corner-btn js-bottom-corner-btn--contact">
			
		<a href="#" class="mk-quick-contact-link"><svg  class="mk-svg-icon" data-name="mk-icon-envelope" data-cacheid="icon-60660ab94dda9" style=" height:20px; width: 20px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M1792 710v794q0 66-47 113t-113 47h-1472q-66 0-113-47t-47-113v-794q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38-42.5-30.5q-91-64-262-182.5t-205-142.5q-62-42-117-115.5t-55-136.5q0-78 41.5-130t118.5-52h1472q65 0 112.5 47t47.5 113z"/></svg></a>
		<div id="mk-quick-contact">
			<div class="mk-quick-contact-title">Contact Us</div>
			<p></p>
			<form class="mk-contact-form" method="post" novalidate="novalidate">
				<input type="text" placeholder="Name*" required="required" id="name" name="name" class="text-input" value="" tabindex="3060" />
				<input type="email" data-type="email" required="required" placeholder="Email*" id="email" name="email" class="text-input" value="" tabindex="3061"  />
				<textarea placeholder="Message*" required="required" id="content" name="content" class="textarea" tabindex="3062"></textarea>
								<input placeholder="Enter Captcha" type="text" data-type="captcha" name="captcha" class="captcha-form text-input full" required="required" autocomplete="off" />
				<a href="#" class="captcha-change-image">Not readable? Change text.</a>
				<span class="captcha-image-holder">
					<img src="https://chspanthers.com/new/wp-content/plugins/artbees-captcha/generate-captcha.php" class="captcha-image" alt="captcha txt"/>
				</span>
				<br/>
				
								<div class="mk-quick-contact-gdpr-consent">
					<div>
					<input type="checkbox" name="contact_form_gdpr_check" id="gdpr_check_3063" class="mk-checkbox" required="required" value="" tabindex="3063" /><label for="gdpr_check_3063">I consent to Catholic High, New Iberia collecting my details through this form.</label>
					</div>
				</div>
				
				<div class="btn-cont">
					<button tabindex="3064" class="mk-progress-button mk-contact-button accent-bg-color button" data-style="move-up">
						<span class="mk-progress-button-content">Send</span>
						<span class="mk-progress">
							<span class="mk-progress-inner"></span>
						</span>
						<span class="state-success"><svg  class="mk-svg-icon" data-name="mk-moon-checkmark" data-cacheid="icon-60660ab94df28" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M432 64l-240 240-112-112-80 80 192 192 320-320z"/></svg></span>
						<span class="state-error"><svg  class="mk-svg-icon" data-name="mk-moon-close" data-cacheid="icon-60660ab94e028" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M507.331 411.33l-.006-.005-155.322-155.325 155.322-155.325.006-.005c1.672-1.673 2.881-3.627 3.656-5.708 2.123-5.688.912-12.341-3.662-16.915l-73.373-73.373c-4.574-4.573-11.225-5.783-16.914-3.66-2.08.775-4.035 1.984-5.709 3.655l-.004.005-155.324 155.326-155.324-155.325-.005-.005c-1.673-1.671-3.627-2.88-5.707-3.655-5.69-2.124-12.341-.913-16.915 3.66l-73.374 73.374c-4.574 4.574-5.784 11.226-3.661 16.914.776 2.08 1.985 4.036 3.656 5.708l.005.005 155.325 155.324-155.325 155.326-.004.005c-1.671 1.673-2.88 3.627-3.657 5.707-2.124 5.688-.913 12.341 3.661 16.915l73.374 73.373c4.575 4.574 11.226 5.784 16.915 3.661 2.08-.776 4.035-1.985 5.708-3.656l.005-.005 155.324-155.325 155.324 155.325.006.004c1.674 1.672 3.627 2.881 5.707 3.657 5.689 2.123 12.342.913 16.914-3.661l73.373-73.374c4.574-4.574 5.785-11.227 3.662-16.915-.776-2.08-1.985-4.034-3.657-5.707z"/></svg></span>
					</button>
				</div>
				<input type="hidden" id="security" name="security" value="c8990614f7" /><input type="hidden" name="_wp_http_referer" value="/new/news-posts/world-languages/" />				<input type="hidden" id="sh_id" name="sh_id" value="15"><input type="hidden" id="p_id" name="p_id" value="2342">				<div class="contact-form-message clearfix"></div>  
			</form>
			<div class="bottom-arrow"></div>
		</div>
	</div>
</div>




	<style type='text/css'></style><a class="mk-post-nav mk-post-next without-image" href="https://chspanthers.com/new/news-posts/admissions-director/"><span class="pagnav-wrapper"><span class="pagenav-top"><span class="mk-pavnav-icon"><svg  class="mk-svg-icon" data-name="mk-icon-long-arrow-right" data-cacheid="icon-60660ab94e6ec" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M1728 893q0 14-10 24l-384 354q-16 14-35 6-19-9-19-29v-224h-1248q-14 0-23-9t-9-23v-192q0-14 9-23t23-9h1248v-224q0-21 19-29t35 5l384 350q10 10 10 23z"/></svg></span></span><div class="nav-info-container"><span class="pagenav-bottom"><span class="pagenav-title">ADMISSIONS DIRECTOR</span><span class="pagenav-category"></span></span></div></span></a><script type="text/javascript">
    php = {
        hasAdminbar: false,
        json: (null != null) ? null : "",
        jsPath: 'https://chspanthers.com/new/wp-content/themes/jupiter/assets/js'
      };
    </script><script type='text/javascript' src='https://chspanthers.com/new/wp-content/themes/jupiter/assets/js/plugins/wp-enqueue/smoothscroll.js?ver=1614958698' id='smoothscroll-js'></script>
<script type='text/javascript' src='https://chspanthers.com/new/wp-content/themes/jupiter/assets/js/core-scripts.6.8.1.js?ver=1614958698' id='core-scripts-js'></script>
<script type='text/javascript' src='https://chspanthers.com/new/wp-content/themes/jupiter/assets/js/components-full.6.8.1.js?ver=1614958698' id='components-full-js'></script>
<script type='text/javascript' src='https://chspanthers.com/new/wp-content/themes/jupiter/header-builder/includes/assets/js/mkhb-render.js?ver=6.8.1' id='mkhb-render-js'></script>
<script type='text/javascript' src='https://chspanthers.com/new/wp-content/themes/jupiter/header-builder/includes/assets/js/mkhb-column.js?ver=6.8.1' id='mkhb-column-js'></script>
<script type='text/javascript' src='https://chspanthers.com/new/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.35' id='simcal-qtip-js'></script>
<script type='text/javascript' src='https://chspanthers.com/new/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.35' id='simcal-fullcal-moment-js'></script>
<script type='text/javascript' src='https://chspanthers.com/new/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.35' id='simcal-moment-timezone-js'></script>
<script type='text/javascript' id='simcal-default-calendar-js-extra'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/new\/wp-admin\/admin-ajax.php","nonce":"eddeaf48e8","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://chspanthers.com/new/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.35' id='simcal-default-calendar-js'></script>
<script type='text/javascript' id='jupiter-donut-shortcodes-js-extra'>
/* <![CDATA[ */
var jupiterDonutVars = {"themeDir":"https:\/\/chspanthers.com\/new\/wp-content\/themes\/jupiter","assetsUrl":"https:\/\/chspanthers.com\/new\/wp-content\/plugins\/jupiter-donut\/assets","gridWidth":"1200","ajaxUrl":"https:\/\/chspanthers.com\/new\/wp-admin\/admin-ajax.php","nonce":"097963b6e1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chspanthers.com/new/wp-content/plugins/jupiter-donut/assets/js/shortcodes-scripts.min.js?ver=1.2.0' id='jupiter-donut-shortcodes-js'></script>
<script type='text/javascript' src='https://chspanthers.com/new/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.35' id='simplecalendar-imagesloaded-js'></script>
<script type='text/javascript' src='https://chspanthers.com/new/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type="text/javascript">	window.get = {};	window.get.captcha = function(enteredCaptcha) {
                  return jQuery.get(ajaxurl, { action : "mk_validate_captcha_input", captcha: enteredCaptcha });
              	};</script>
	</body>
</html>
